Petit problème sur GIT

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petit problème sur GIT

Message  pacopac le Lun 2 Mai 2011 - 11:30

Bonjour,
voilà quelques temps que mon Flightgear sur Linux Suse suite à une mise à jour de Suse.
Donc, n'ayant pas le temps de tout recompiler, j'ai installé Flightgear GIT sur VMWare (un clone de XP). Mais voici mon probleme :
quand je lance Flightgear, il s’arrête de fonctionner.
Voila ce que marque le ''terminal'' :
[img][/img]
Merci pour votre réponse

pacopac
avatar
pacopac
Expert sur cerfs-volants

Messages : 73
Date d'inscription : 11/03/2011
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  helijah le Lun 2 Mai 2011 - 11:33

Comme ca sans trop apronfondir, je dirais : problème graphique avec OpenGL. Il manque l'extension ARB et pire encore il semble que tu es un rendu software : "Rendering is software : pixelFormatIndex 4

Du coup même si tu avait l'extension ARB tu aurait quelque chose qui rame à fond voir pire encore Sad

Amicalement Emmanuel

avatar
helijah
Pilote de voltige

Messages : 1658
Date d'inscription : 19/02/2009
Age : 50
Localisation : Chartres - France

Voir le profil de l'utilisateur http://helijah.free.fr/flightgear/hangar.htm

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  pacopac le Mer 4 Mai 2011 - 0:30

en clair (si j'ai bien compris),
je dois désinstaller FG-Git et remettre Flightgear V2.0
merci
avatar
pacopac
Expert sur cerfs-volants

Messages : 73
Date d'inscription : 11/03/2011
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  pacopac le Ven 13 Mai 2011 - 19:43

Bonjour,
je sais ça na presque rien a voir, mais quelqu'un peut me dire si il est possible de mettre FG-Git sur linux SUSE!! scratch Question

Merci d'avance
avatar
pacopac
Expert sur cerfs-volants

Messages : 73
Date d'inscription : 11/03/2011
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  F-JJTH le Ven 13 Mai 2011 - 19:59

A priori oui... Linux c'est Linux, que ce soit Suse, ubuntu, xubuntu... (on va pas énumérer les versions hein ! Razz ) ça reste du linux

_________________
Premier vol solo : 12/06/2012
Visitez le Hangar de la PAF
Mon Hangar : http://clemaez.fr/flightgear = Script pour terragear-cs + apt850

Le seul moment où vous avez trop de carburant est quand l'ULM est en feu. (Issue du manuel du pilote ULM )
avatar
F-JJTH
Pilote de Ligne

Messages : 2010
Date d'inscription : 19/01/2011
Age : 28
Localisation : Carpentras - LFNH

Voir le profil de l'utilisateur http://www.clemaez.fr/flightgear

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  pacopac le Lun 23 Mai 2011 - 19:15

En effet, VMWare n'a pas d'accélérateur 3D.
Alors adieu VMWare (et ce qui s'appelait Windows autrefois) et retour vers Linux Suse !!! cheers

Pacôme
avatar
pacopac
Expert sur cerfs-volants

Messages : 73
Date d'inscription : 11/03/2011
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  Alexis le Mar 24 Mai 2011 - 10:23

En voilà des messages qui ont du sens lol
avatar
Alexis
Admin

Messages : 2053
Date d'inscription : 19/02/2009
Age : 24
Localisation : Loire Atlantique

Voir le profil de l'utilisateur http://fgalexis.jimdo.com/

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  pacopac le Mar 7 Juin 2011 - 23:36

@ Alexis : si tu veux enlever ce post sur Windaube, tu peux et je te le conseille.

pacôme
avatar
pacopac
Expert sur cerfs-volants

Messages : 73
Date d'inscription : 11/03/2011
Age : 20

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit problème sur GIT

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum