Finesse xml !!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Finesse xml !!!!

Message  G-LUBS le Jeu 18 Mai 2017 - 18:18

Bonjour,
Ces derniers temps j'ai modélisé des zincs avec différents trains d'atterrissage : c'est un pb intéressant qui apparait pour les trains à cinématique de rétraction genre SEM ou mirage F1...
En général, la gestion de la compression des trains n'est pas un besoin pour que les roues rentrent pile poil dans les coffres mais sur un SEM a fort amortissement, appontage oblige, il faut simuler une rétraction avec une fonction translate et pour le MF1, dont la doc existe effectivement sur sa rétraction commandée, il est difficile d'avoir tous les éléments pour obtenir ce qu'une vidéo de modélisation du MF1 avec Solidwork montre sur le web...Bref c'était pour parler du truc !
Mon pb est plus terre à terre : je modélise avec Blender puis passe mon Mirage F1CT en .ac3d (nom : F1CT.ac) sous FG...puis subitement au fil des évolutions du modèle, plus rien ne s'affiche sous FG ! Pourtant en important le fichier .ac3d utilisé, Blender reconstitue bien le modèle que j'avais exporté...
Je teste avec mes précédents modèles ça gaze...Pourtant ils ont des noms pas trop différents de F1CT (F86, F101, etc...)
Je fais un essai avec le convertisseur Flightgear qui n'a jamais fonctionné, il ne fonctionne toujours pas !
J'exporte le cube initial en l'appelant cube.ac, il apparait...
J'exporte mon F1CT en l'appelant cube.ac, voilà qu'il s'affiche...
L'affaire se reproduit...je refais...
Y a-t-il une règle de nomination qui s'impose pour nommer un .ac du genre minuscule, chiffre ou autre ou est-ce alors un pb de reset du logiciel ?
Merci de votre avis si cela vous est déjà arrivé !

G-LUBS
Mécano

Messages : 43
Date d'inscription : 22/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Finesse xml !!!!

Message  F-Sig le Ven 19 Mai 2017 - 12:46

Bonjour,
le/les convertisseurs blender<->ac3d n'aiment pas les espaces ni les accents, mais là je ne vois pas. Tu n'aurais pas un espace (ou autre caractère de contrôle invisible) qui s'est glissé devant F1CT? Renommes le fichier.
Sinon mets ton blend en partage, on pourra tester.

Euh... je ne vois pas le rapport avec le titre... Finesse xml???

F-Sig
Pilote d'hélico

Messages : 989
Date d'inscription : 21/09/2010
Age : 70
Localisation : LFIM - LFBT

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Finesse xml !!!!

Message  G-LUBS le Ven 19 Mai 2017 - 15:15

Le bug a débuté au moment où le logiciel crée incidemment un second fichier F1CT.ac dans le dossier F1CT !
Je n'ai pas de raison de "bricoler" une nouvelle appellation à chaque conversion restant plutôt basique dans mon action : quand ça marche, je persiste c'est mon coté "gros boeuf" qui suit son sillon !
En principe, mais le logiciel fait ce qu'il veut, ce nom initial est gardé en mémoire et le logiciel copie la maj sous ce nom...Il ne l'a donc pas fait lors de la première difficulté d'affichage de mon F1CT.ac dans l'environnement FG !

PS : je ne vois pas le lien entre la résolution de mon pb erratique d'écriture en langage xml et le fait de te donner mon .blend !!!

G-LUBS
Mécano

Messages : 43
Date d'inscription : 22/09/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Finesse xml !!!!

Message  F-Sig le Ven 19 Mai 2017 - 16:17

G-LUBS a écrit:
PS : je ne vois pas le lien entre la résolution de mon pb erratique d'écriture en langage xml et le fait de te donner mon .blend !!!
Moi non plus Sad
La proposition est pour essayer de t'aider, pas pour te piquer des secrets Very Happy

F-Sig
Pilote d'hélico

Messages : 989
Date d'inscription : 21/09/2010
Age : 70
Localisation : LFIM - LFBT

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Finesse xml !!!!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum