Marche pas :(

Voir le sujet précédent Voir le sujet suivant Aller en bas

Marche pas :(

Message  niro92 le Dim 16 Juin 2013 - 20:58

J'ai appuiyer sur v sa marche pas Sad

niro92
OVNI

Messages : 9
Date d'inscription : 16/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Didier1963 le Dim 16 Juin 2013 - 21:37

salut Chris,

si tu appuie sur v, tu change de vue
1ere foi vue externe( del'arrière en général) et tu peux changer l'angle de vue en faisant clic droit deux fois et maintenu la 2eme foi. Le 1er clic droit tu commande les ailerons(inclinaison gauche/droite ou rouli) et la profondeur (inclinaison avant arrière ou tangage, si je ne me trompe pas).
etc........

Si tu appuie sue ctrl+v, quand tu es dans n'importe quelle vue, tu retourne à la vue cockpit du pilote (peut-être que ça pourra faire ce que tu veux en taatendant que je me rappelle.
D'ici là, comme la plus-part d'entre nous étions partis en week-end, il y aura bien quelqu'un qui te donnera la commande pour retirer le panneau 2D.
Il me semble que c'est "s", mais je suis pas sur.
As-tu regardé là où je t'ai dit.................... F10, Aide, Commandes FG ou commandes commune aux avions,

x pour zoomer, shift+x pour dézoomer, ctrl+x pour revenir au zoom par défaut.

Ha, oui, pas la peine de créer un nouveau sujet pour la même chose, ta dernière question nous apparaît avec un petit avion qui a un drapeau rouge qui clignote!
Bon, ça fait pas encore bip bip, mais on le remarque quand même bien.

Si tu as d'autres question, n'esite pas, on te répondra.
Essaie quand même de lire la documentation fournie avec FG. Il y a une montagne de renseignements très utiltes, tu peux même y trouver de quoi faire les choses toi-même.
Malheureusement j'ai divorcé de Windows l'année dernière et je ne connait pas W8, mais sur les autres versions, de ce que je me rappelle de W7, c'était dans
c/programesfiles86/flightgear/Docs.

Bon courage

PS: désolé pour les fautes d'hotographe j'ai pas encore installer le correcteur français.
avatar
Didier1963
Le baron rouge

Messages : 409
Date d'inscription : 22/02/2012
Age : 53
Localisation : Bourgogne, LFLH

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  niro92 le Dim 16 Juin 2013 - 22:36

Oui j'ai regarder sa marche pas Sad:'(

niro92
OVNI

Messages : 9
Date d'inscription : 16/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Didier1963 le Dim 16 Juin 2013 - 22:57

pourrais-tu expliquer en détail ce qui ne fonctionne pas :

ce qu tu voit, et ce que tu veux voir?
avatar
Didier1963
Le baron rouge

Messages : 409
Date d'inscription : 22/02/2012
Age : 53
Localisation : Bourgogne, LFLH

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  niro92 le Dim 16 Juin 2013 - 23:14

J'aimerait voire le poste de pilotage au complet avec le volant et tout :)la je voix le panneaux de pilotage en gros sur mon ecran Smile

niro92
OVNI

Messages : 9
Date d'inscription : 16/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Didier1963 le Dim 16 Juin 2013 - 23:24

C'est bien ce que je pensait.
En fait, par dessus ta vue 3D en arrière plan, tu as le tableau de bord par défaut FG (qui se trouve être celui du C172).
Donc va jeter un coup d'oeil là où je t'ai dit !!!!!!!!  F10, etc......

En attendant, petite astuce personnelle, clic droit 2 fois, ***reste appuié au 2eme clic***, (tu as un curseur souris en forme de double flèche), déplace très légèrement la souris.
Et la, hop, le panel 2D disparait et tu es en vue pilote 3D.
Ensuite tu joue avec les "x", "ctrl+x", "shif+x" pour le zoom, tu retouche au besoin l'angle de vue avec l'histoire du double clic droit.

Attention, comme je ne vole pas souvant (je suis plus côté développement), je ne me rappelle pas bien. Il faut peut-être faire un clic gauche pour déplacer l'angle de vue, à la place de rester appuyé.
avatar
Didier1963
Le baron rouge

Messages : 409
Date d'inscription : 22/02/2012
Age : 53
Localisation : Bourgogne, LFLH

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Patten le Lun 17 Juin 2013 - 21:47

P

Very Happy

_________________
Ils ont les montres, nous on a le temps...
Pour les textures du terrrain, c'est ICI

Mon hangar en chantier ICI

Oublies ce que tu as donné, souviens toi toujours de ce que tu as reçu...
avatar
Patten
Pilote de chasse

Messages : 3197
Date d'inscription : 16/01/2011
Age : 62

Voir le profil de l'utilisateur http://pattenflightgear.wifeo.com/

Revenir en haut Aller en bas

Re: Marche pas :(

Message  F-JJTH le Lun 17 Juin 2013 - 21:57

Il faut aussi vérifier que tu choisis le bon C172P, il y en a 4 dans la liste (si j'ai bon souvenir) il faut choisir le bon, c'est celui qui n'a pas "2d panel" je crois.

_________________
Premier vol solo : 12/06/2012
Visitez le Hangar de la PAF
Mon Hangar : http://clemaez.fr/flightgear = Script pour terragear-cs + apt850

Le seul moment où vous avez trop de carburant est quand l'ULM est en feu. (Issue du manuel du pilote ULM )
avatar
F-JJTH
Pilote de Ligne

Messages : 2010
Date d'inscription : 19/01/2011
Age : 28
Localisation : Carpentras - LFNH

Voir le profil de l'utilisateur http://www.clemaez.fr/flightgear

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Didier1963 le Lun 17 Juin 2013 - 22:52

Haaa, oui Christian je voit que tu pratique le langage djeuns!! Wink
 
J'ai cherché partout la touche "adéquate" mais je n'ai pas trouvé.
avatar
Didier1963
Le baron rouge

Messages : 409
Date d'inscription : 22/02/2012
Age : 53
Localisation : Bourgogne, LFLH

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Marche pas :(

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum